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1. INTRODUCTION

Thank you for choosing M-System’s Paperless Recorder.

The 73VRWYV Users Manual will guide you through the software program views and functions. Please read this manual care-
fully to ensure the safe use before getting started.

Data stored by the 73VR1100, the 73VR21x, the 73VR3000 and the 73VR3100 (referred as ‘73VR’ hereunder in this manual)
can be displayed and analyzed on the 73VRWYV installed in a PC. These files can be converted into CSV to be imported into
Excel.

H73VR v.s. 73VRWV VERSION COMPATIBILITIES

73VRWV Versions V1.00x V1.01x V1.02x  V103x  V2.00x  V2.01x  V2.02x  V2.03x  V3.00x
73VR3000 (Ver. 1.00) v v v v — v v v v
73VR3000 (Ver. 1.01) — v v v v v v v v
73VR1100 (< Ver. 5.00) — — — — — — v v v
73VR1100 (= Ver. 6.00) — — — — — — — — v
73VR21x (Ver. 1.00) — — v v v v v v v
73VR21x (Ver. 2.00) — — — — v v v v v
73VR21x (= Ver. 3.00) — — — — — v v v v
73VR3100 (Ver. 1.00) — — — v v v v v v
73VR3100 (= Ver. 2.00) — — — — — — — v v

This manual is applicable to the 73VRWYV Ver.3.00x or higher versions.

1.1 GENERAL DESCRIPTIONS

H DATA READING

FTP:

Data stored by the 73VR is FTP transferred via Ethernet.

Storage media:

Data stored in Compact Flash (CF) Card or a hard disk is read in.

H DATA VIEW

Chart direction:

Perpendicular or Horizontal

Displayed data:

Digital values, time index, scale

Display time span: Selectable

Display plot span: Selectable. Trend graphs can be zoomed in and out.

Number of pens: Selectable

Compare: Max. 3 files’ data can be displayed at once on the same window for comparison.
B DATA SEARCH

Search parameters:

Latest, Datetime, Comment, Alarm, Analog: More, Below, Designated value, Max value, Minimum value,
Discrete: ON, OFF, Pattern: Analog, Discrete ON, Discrete OFF

H CSV CONVERSION

CSV export:

MSVD file (the 73VR data files converted into the format compatible with the 73VRWYV) can be convert-
ed into CSV. The 73VR data files can be exported to CSV.

B ALARM HISTORY

FTP:

The 73VR alarm history files can be transferred to the 73VRWV to call up on the screen.

Storage media:

Alarm history files stored in CF Card or a hard disk in read in and displayed on the screen.

Data search:

By specifying the time index

CSV export:

Alarm history file displayed on the screen can be exported to CSV.

H COMMENT HISTORY

FTP:

The 73VR comment history files created on the 73VR1100, the 73VR21x-V2 and the 73VR3100-V2 can
be transferred to the 73VRWV to call up on the screen.

Storage media:

Alarm history files stored in CF Card or a hard disk in read in and displayed on the screen.

Data search:

By specifying the time index

CSV export:

Alarm history file displayed on the screen can be exported to CSV.

B SCREEN SHOT

Screen shot:

Data displayed on the screen can be saved as .bmp files.
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1.2 SYSTEM REQUIREMENTS

The PC environment indicated below is recommended for use with the 73VRWV. Note that time required to process data may
increase when data volume is too large.

oS Windows 10 32-bit/64-bit or Windows 7 Professional 32-bit
Note: Proper software functions may not be ensured under certain conditions.

Screen area 1024 by 768 pixels or higher

Display color 65000 colors (16 bits)

Main memory (RAM) 2 GB recommended

CD drive Windows supported CD drive is used to install the software programs.

Card reader Used to read/write the CF Card

Mouse Windows supported (Certain functions of the 73VR may be compromised if the mouse’s software driver
is not Windows standard.)

LAN card LAN card required to connect to Ethernet (10BASE-T or 100BASE-TX cable)

1.3 INSTALLATION INSTRUCTIONS

When you insert the CD-ROM (model: 73VRPAC for the 73VR3000, 73VRPAC2 for the 73VR1100, the 73VR21x and the
73VR3100) into your CD drive, the Flash window will appear, where you are prompted to press Enter. With this, the ‘Wel-
come to InstallShield Wizard’ will appear. To proceed with the installation, press the program’s Install button, and you are
prompted to start installation by pressing the Next button successively, and finally press Finish to complete the installation.
If you already have the 73VRWYV program installed on your PC, remove entirely before newly installing.

If the InstallShield Wizard does not appear automatically, please install manually using Add/Remove Programs in Control
Panel in the following sequence.

73VRWV USERS MANUAL EM-7394-D Rev.12 5



EINSTALL

1) Select Add/Remove Programs under Control Panel (proceed through Start > Settings > Control Panel). Or double-click My
Computer icon on the desktop and click Control Panel to access Add/Remove Programs.

2) Double-click the SETUP.exe in “73VRWV _e” folder of the CD-ROM.
3) After that, follow the step-by-step instructions that will appear on dialog boxes.
4) When the installation is successfully completed, “73VRWV” will be added to the menu under Programs.

EREMOVE
1) To remove the 73VRWYV, use Add/Remove Programs in Control Panel (proceed through Start > Settings > Control Panel).

2) At the Add/Remove Programs dialog box, select the 73VRWYV, and then the Flash window will appear, and click Enter. Next,
InstallShield Wizard will appear.

At the InstallShield Wizard, select Remove (check the radio button next to Remove) to accomplish the removal.

Note 1: If the ‘Install or run program’ appears in AutoPlay dialog box, allow 73VRPAC2.EXE.
Note 2: If during installation ‘An unidentified program wants access to your computer’ appears in User Account Control dialog box,
then allow SETUP.EXE.

1.4 ACCESSING THE 73VR DATA

1.4.1 ETHERNET

A PC with the 73VRWYV installed and the 73VR can communicate through Ethernet. The 73VR must be setup with an IP
address in advance. Please refer to the 73VR Users Manual to set the IP address.

B ETHERNET CABLETYPE
When connecting the PC and the 73VR via a switching hub, use Straight type cables.

Data Viewer Data Viewer
(model: 73VRWV) (model: 73VRWV)

Ethernet Cable (straight)

Ethernet Cable

Switch / Hub ble
(reverse or interlink)

Ethernet Cable (straight)

73VR 73VR 73VR 73VR

When the 73VR is directly connected to the PC, use a Reverse (interlink) type cable.
We recommend that you will choose connection with straight cables because the reverse cable connection may be unstable.

H CONFIRMING CONNECTION

If a Connect Error (Socket connector error!) is displayed during connecting procedure, you can use the PING command to
check whether a connection is properly established with an input module.

Type the PING command at the MS-DOS prompt window, and in response to the command...

C:\WINDOWS > ping **% *%x wk* sk

(For *** x%% %% ***x enter the IP address in decimal format.)

ping *** x*%x **%x *x* with 32 bytes of data:
Reply from *** *%x *xx *x*x:pytes = 32 time
Reply from *** #%% xxx x**:bytes = 32 time
Reply from *** #%% *xx x**:bytes = 32 time
Reply from *** **x **x%x *x*:pytes = 32 time
Ping statistics for *** _ **% *kx *k*
Packets:Sent = 4, Received = 4, Lost = 0(0% loss)

...In response to the PING command, if a proper connection is established, the above response is returned. If a connection
error takes place due to a wrong IP address you’ve typed, a ‘time expired’ notification will be shown.

10ms TTL = 64
10ms TTL = 64
10ms TTL = 64
10ms TTL = 64

ANANNA
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1.4.2 CF CARD
In order to import data from a CF Card, a CF Card Reader is required.

Data Viewer
(model: 73VRWV)

CF Card

&9 —
73VR / T .’

Card Reader

1.5 HOW TO START UP & EXIT
Go to Programs > 73VR > 73VRWV > 73VRWYV, and then the 73VR Data Viewer window shown in the figure below will appear.
To terminate the program, press the Close button [x] on the right-top of the window.

B2 73VRWY

File(E) Seb(s) wiew(¥) ToolT) Help(H) Mirimize:
Ef U EECEEeE el EEEEE N ?

Figure 1.5. Initial view.
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MENU BAR & TOOL BAR

Menu bar

File(F) Seti3) Wiewy) ToaollT) HeplH)

Tool bar

B PO E

HEHEE ?

Click on each item on the menu bar and hold it. Then a pull-down menu (option menu) will appear, where you can drag your
cursor to select one from multiple options. Alternatively you can also click on illustrated icons on the tool bar.

File(F)

File Qpen

FTP Conwvert
MSVD Converkt

Exit(x)

Graphic setting
Set password

v Tool Bar(T)
v Status Bar(S)

To |:||I::T::I

FTP Alarmn hiskory
Alarm history

FTP Comment histary
Comment history

CF to C5Y Tool

Hepl(H})

Yersion 73vR_Yiewer(4)

File(F)

File Open

FTP Convert
8 "
E MSVD Convert

Exit(X)

Set(S)

E Graphic setting

Set password
View(V)
Tool Bar(T)

Status Bar(S)

Tools(T)

FTP Alarm histor
X1 ’

E Alarm history

FTP Comment histor
[0 ’

E Comment history

CF to CSV Tool

Opens a data file in MSVD format.
Converts the 73VR data file into MSVD format via FTP.
Reads the 73VR data file in a CF Card or in a hard disk and con-

verts it into MSVD format.
You can terminate the current application.

Opens Graphic setting dialog box.

Opens Set password dialog box.

You can show or hide the tool bar.

You can show or hide the status bar at the bottom of the window.

Uploads the 73VR alarm history file.
Opens the Alarm History window.
Uploads the 73VR comment history file.”
Opens the Comment History window.*

Converts all data files into CSV.

* FTP comment history and Comment history is usable with all versions of the 73VR1100, the
73VR21x Ver.2.00 or higher and the 73VR3100 Ver.2.00 or higher. Other versions and models are

not.

Help(H)

.;E Version 73VR_Viewer(A)

Version information of the 73VRWYV will be indicated.
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1.6 PASSWORD

Password is used to allow the 7T3VRWYV started up only by authorized persons. Once a password is set, you need to enter the
password next time when the 73VRWYV is started up.

How to set a password
1) Choose Set password from Set menu.

2) Enter a new password. Up to 8 alphanumeric characters. Match the case exactly (capital or small letters). In order to dis-
able the password lock function, enter blank (no input).

Set password

Set password |
Comfirn passwaord
Ok | Cancel I

3) Enter the same password for confirmation.
4) Press OK.

How to start up the 73VRWYV using the password

A dialog box asking you to enter the password will pop up on the screen.
1) Choose Programs > 73VR > 7T3VRWV > 73VRWYV or double-click the 73VRWYV shortcut on the desktop.

2) Enter password dialog box appears on the screen. Enter the correct password.

Enter password

Ok | Cancel J

The password is checked and then the 73VRWYV initial view appears on the screen.
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2. DATA VIEWER WINDOW

2.1 CONVERTING DATA INTO MSVD FORMAT
To display a trend graph using the 73VR data, the data file must be converted into a format (MSVD) compatible on the
73VRWYV program (extension .MSVD).

Two (2) conversion methods are available:
FTP convert Converts the 73VR data file into MSVD format via FTP.
MSVD convert Reads the 73VR data file in a CF Card or in a hard disk and converts it into MSVD format.

The 73VR data can be divided into multiple files when it is imported into the 73VRWV. File name format depends upon the
selected methods:

File Division Method Details File Format
Time continuation nature Divided at breaking points of time stamps  File name : xxxx-n.MSVD
(A record set from start to stop) n: 2 and consecutive numbers.
No suffix (-1) when only one is created, or for the first
created file.

Xxxx : Specific name
Day unit (decide start time) Divided by day. Specific start time can be File name : xxxx-yyyymmdd.MSVD

selected. xxxx : Specific name
yyyymmdd : Date of data recording
All the data 1 file The entire 73VR data file is exported as File name : xxxx.MSVD
one file. xxxx : Specific name
Comment division Divided by comments (by unit of group, File name : xxxx-yyyymmddccccc.MSVD
all comments, specific comment, specific  xxxx : Specific name
start & end comment) yyyymmdd : Date of data recording
See more explanations below. cccce : Comments

Table 2.1. File division methods v.s. File format.

CAUTION IN MSVD CONVERSION
Observe the maximum limit of data volume per file as indicated below when converting the 73VR data into the MSVD format.
Also dividing a file into multiple ones should be considered in order to avoid taking too long a time to open and display one
file due to its size.

Storing rate 20 msec. : 1 year

Storing rate 100 msec. : 5 years

Storing rate > 500 msec. : 10 years
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Comment division
This function is selectable only for the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher.

By unit of group All comments

[Example] Group 2 [Example]

MSVD file starts when one of the Gr 2 comments is found, MSVD file starts when one of the comments is found,

ends at the data just before the next Gr 2 comment. ends at the data just before the next comment.

Then a new file starts at the next Gr 2 comment. Then a new file starts at the next comment.

The part before the first Gr 2 comment is not converted. The part before the first comment is not converted.
73VR data file MSVD files 73VR data file MSVD files

Gr 1, Comment 1 / No Conversion / No Conversion
Gr 2, Comment 2 / Gr2, Comment 2 Comment 1 / Comment 1
Gr3,C t 1
Gr 3, Comment 1 ' ommen
Gr 2, Comment 1 Gr 2, Comment 1 Comment 2 Comment 2
—> —>
2 4
Gr2, Comment Gr 2, Comment 4 Comment 3 Comment 3
Gr 4, Comment 4 T T
Gr 4, Comment 4
Gr 2, Comment 2 Comment 4
\ Gr 2, Comment 2 \ Comment 4
Specific comment Specific Start & End
[Example] Comment 1 [Example] Start at Gr 1, Comment 1
MSVD file starts when Comment 1 is found, End at Gr 3, Comment 3
ends at the data just before the next Comment 1. MSVD file starts when Gr 1, Comment 1 is found,
Then a new file starts at the next Comment 1. ends at Gr 3, Comment 3.
The part before the first Comment 1 is not converted. Then a new file starts at the next Gr 1, Comment 1.

The part before the first Gr 1, Comment 1 is not converted.
The part after the last Gr 3, Comment 3 is not converted.
When multiple Start comments appear in sequence with-

73VR data file MSVD files

No Conversion out an End comment, the last Start comment is used.
/ 73VR data file MSVD files
CommentT gommen:; / No Conversion
ommen
Comment 2 /
Gr 1, Comment 1
Comment 1 Comment 1 Gr 1, Comment 1 /
Comment 3 — Comment 3 Gr 3. Comment 3
Comment 4 Comment 4 Gr 3, Comment 3
Comment 1 Comment T Gr 1, Comment 1 — No Conversion
\ Gr 1, Comment 1 ST Comment
Comment 1 Gr 3, Comment 3 T
Comment 1 Gr 3, Comment 3
\ Gr 1, Comment 2
4 4
Gr 4, Comment No Conversion
Gr 1, Comment 1

Gr 2, Comment 2 Gr 3, Comment 3

Gr 1, Comment 1
Gr 3, Comment 3 \

No Conversion
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2.1.1 FTP CONVERT

The 73VR data file is converted into the 73VRWV’s MSVD data file using FTP. Date and time at the start and the end can

be specified.

1) Choose File > FTP Convert on the menu bar, or alternatively click on the icon E on the tool bar.
2) FTP Convert dialog box appears as shown in Figures 2.1.1 and 2.2.1a. Specify the following parameters.

1P Address 192,168 . 0 . 1

Start Datetime (Y/M/D)  [2007j02/20 00:00:00

=l

End Datetime {/M/D) |z007/02/21 00:00:00

=

(The completion time does not include it. )

File as | temp.MsvD

Browse

File division method |Time cantinuation nature

5|

1P Address

Start Datetime (¥ MDY
End Datetime (M0
File as

File: division rmethod

192 168 . 0 . 1

|2007(02/20 00:00:00

=l

|2007/02f21 00:00:00

3

(The completion time does not include it. 3

| temp.MsvD

|Comment division

Target Specific stark & e Read
Start Group |Gr1

Comment |1.5TART

End Group |Gr1

Comment |1.5TART

Figure 2.1.1a. FTP convert, comment division.

Start

Figure 2.1.1. FTP convert, time division.

IP Address
Specify the 73VR’s IP address.

Start & End Datetime (Y/M/D)
Choose a time frame of the 73VR data. Enter directly a date and time in the field.
For the date, you can also call up a calendar by pulling down the arrow to the right.

(MDY [za05/11/11 00:00:00 B4

(]~

Thu Fri Sat fludedt
1 30 g, s e
10 STy —
13 14 15 16 17 18 19
that g 24 25 %

NOTE

The End datetime does not include the specific data of the moment. It ends at the last
sampled data before the specified time. For example with 1-minute storing interval, if you
set the End time to 10:00:00, the last converted sample will be that recorded at 9:59:00. If
you want to have the one at 10:00:00, specify 10:01:00.

File as
Specify a file name and location where you want to save the imported file.

When you specify file divisions by ‘Day unit (decide start time)’ converted files automatically overwrites ones with same file
name if such exist in the specified location. Change locations in such cases.

File division method

Specify among the file division methods from Table 2.1 If you choose Day unit, specify also the Start time below the File
division method selection field.

Start time is defined as the time division at which a ‘day unit’ file starts. For example, with the Start time specified to 3:00,
a file starts at 3:00 and ends at the last sample before 3:00 next day. Selectable by 1 hour increments, from 0:00 to 23:00.

Start time Selectable by 1 hour increments, from 0:00 to 23:00.

When Comment division (e.g. Figure 2.1.1a) is selected, more fields appear on the dialog box. Click Read button, specify one
of the Target selections. Specify also details of the selected target as below:

By unit of group
All comments
Specific comment

Specify the target group.

No further selections

Specify the target group and comment. (Comment is marked with a reference number which remains
even when the contents of comment has been changed.)

Specify the target group and comment to start the division and the same to end the division. (Com-
ment is marked with a reference number which remains even when the contents of comment has been
changed.)

Specific start & end comment
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3) Click Start.

4) If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear. Enter password and
click OK.

The progress bar at the lower part of the dialog box shows how much data has been already converted by a bargraph, and
by the time stamp of converted data.

Enter Password

|

Figure 2.1.2b. Enter Password. Figure 2.1.2c. Progress bar with time stamp.

5)In order to indicate that the FTP transfer is complete, a pop-up window as shown below appears.

! E Convert finish!

Figure 2.1.2d. Convert finish!

CAUTION

® The 73VRWYV cannot perform FTP transfer while the MSR128 or the MSR2K is connected to the 73VR for real time re-
cording (Modbus/TCP communication).

e The 73VRWYV can perform FTP transfer while the 73VR is recording. The 73VR stores data in its internal memory while
the FTP is in progress. When the internal memory is full, the file transfer is stopped, and the 73VR starts transferring
data from the memory to the CF Card. Then with the transfer to the CF Card completed, the file transfer to the 73VRWV
is resumed. Due to this operating procedure, it usually takes longer time in a file transfer when the 73VR is recording.

e DO NOT touch keys while the FTP is in progress.

¢ DO NOT read in a file which is created temporarily while you have canceled the FTP.

* DO NOT change the 73VR’s configuration setting while the FTP is in progress.
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2.1.2 MSVD CONVERT (CF CARD)
1) Choose File > MSVD Convert on the menu bar, or alternatively click on the icon B on the tool bar.

2) MSVD Convert dialog box appears as shown in Figure 2.1.2. Specify the following parameters. Certain parameters to be
specified in this menu is identical to FTP Convert. Please refer to Section [2.1.1 FTP CONVERT] for more detailed expla-
nations.

Convert file | Di73vR.MRD Brawse
File: as | temp.M3VD Browse

File: division method |C0mment divisian j
Target ’—_| Read

Start

i

Figure 2.1.2. MSVD convert.

Convert file

Specify the name and location of the original file.
73VR3000 data file format: .VRD
73VR1100 data file format: .VRD11
73VR21x data file format: .VRD21
73VR3100 data file format: .VRD31

File as
Specify a file name and location where you want to save the converted file.

File division method
Specify among the file division methods from Table 2.1 For detailed procedure, refer to [2.1.1 FTP CONVERT.

3) Click Start.

4) If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear. Enter password and
click OK.

The progress bar at the lower part of the dialog box shows how much data has been already converted by a bargraph, and
by the time stamp of converted data.

5) In order to indicate that the FTP transfer is complete, a pop-up window as shown below appears.

CAUTION

e The 73VRWYV is unable to perform MSVD convert if there is no Control File (73VR.VRCx) at the same directory as Data
File (73VR.VRDx).

¢ The 73VRWYV is unable to perform Comment division if there is no Control File (73VR.VRCx), Setting File (73VR.VRPx)
and/or Comment File (73VR.VRMx) at the same directory as Data File (73VR.VRDx).

¢ DO NOT touch keys while the MSVD convert is in progress.

¢ DO NOT read in a file which is created temporarily while you have canceled the MSVD convert.
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2.2 DISPLAYING HISTORICAL TREND ON THE SCREEN
Choose File > File Open on the menu bar, or alternatively click on the icon on the tool bar. Choose a file and click OK.
Opened file appear on the screen as shown below.

Digital display

Scale

Chart

Time index

Figure 2.2 Data viewer window.

MENU BAR & TOOL BAR
When a file is open on the screen, more functions are added on the menu / tool bar as below.

Extended tool bar menu

File(F) File(F)
W File Parameters1 Opens File Parameters 1 setting dialog box.
File Open 'lﬂ P g g
File Parameters1 rhi.i File Parameters2 Opens File Parameters 2 setting dialog box.
File ParametersZ ‘-_l
File Parameters3 Iﬁ File Parameters3 Opens File Parameters 3 setting dialog box.
FTP Caonwvert
MWD Converk
Exxit{3)
Set(S)

- Graphic detail settin Opens Graphic detail setting dialog box.
araphic setting |E P 9 P p 9 9

araphic detail setting
Password Update

View(V)
Previous search Used to search data through 1st to 3rd sheets. These menu
items become available after Search function is activated.
Next search Used to search data through 1st to 3rd sheets. These menu

items become available after Search function is activated.

v Tool Bar(T)
v Status Bar(S)
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TooliT) Tools(T)
EE Screen copy Creates a screen shot.

Screen copy
FTP Alarm history @ CSV Convert Executes CSV file conversion.
Alarm histary

FTP Comment history

Camment history

CSY Convert

ZF bo C5Y Tool

2.3 FUNCTIONS OF DATA VIEWER WINDOW

2.3.1 GRAPHIC SETTING
Choose Set > Graphic Setting on the menu bar, or alternatively click on the icon E on the tool bar to call up Graphic Setting
dialog box.

Graphic setting @

Background Background B e
Graph background - change
Graph scale Graph scale I chenoe

Scalejtime index l:l Change
Graph direction Perpendicular -
Target file on display 15k sheet A

[ Display alarm message

Graph background

Scale
[ Display comment

ga:oaton

Compared 2nd g % 3rd 25 %

Time index

Apply ‘ Cancel |

Figure 2.3.1. Graphic setting.

Colors
Colors for the components on the Data Viewer can be changed. Click Change button and use a color palette to choose a new

color.

Graph Direction
Decide in which direction you will show a trend graph.

Perpendicular Perpendicular (vertical) direction
Horizontal Horizontal direction

Target file on display

Choose which one of the three overlapping sheets has priority on the screen. Time stamps, digital indicators, alarm messages
and comments of the priority target file are used on the screen.

In order to show alarm messages on the screen, check Display alarm message.

In order to show comments on the screen, check Display comment. (This function is selectable only for the 73VR1100, the
73VR21x-V2 or higher and the 73VR3100-V2 or higher.)

CAUTION

e Alarm events are stored according to the sampling rate (100 msec. or 500 msec.), while pen data are recorded according to
the storing rate. When the storing rate is 1 second or longer, the time index of an alarm event does not match the storing
rate. However, the 73VR searches data at the time index by the storing rate. For example, with 1-minute storing rate,
searching the event at 14:13:53 means searching data at 14:13:00.

e Alarm messages may not be indicated at the exact time point when the display chart span is very long. Set it to the short-
est if you want to know the exact time points of alarm.

Compared
The 73VRWV can show at once at the maximum 3 data overlapping each other. In order to highlight overlapping layers,
specify brightness of the second and the third layer trend graphs.
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2.3.2 GRAPHIC DETAIL SETTING

Choose Set > Graphic Detail Setting on the menu bar, or alternatively click on the icon |E on the tool bar to call up Graphic

Detail Setting dialog box.

Graphic detail setting @

Time span 4min. =
Daka span 100%, =
Pen select
[ IMPUTOL
v IMPUTDZ
v INPUTOS
[+ INPUITO4
v INPUTOS
v IMPUTOS
v INPUTO?Z
Previous Mexk ‘ Clear | all +—
Apply ‘ Cancel ‘

Figure 2.3.2. Graphic detail setting.

Time span

The time span appearing on the screen at a time.

Select all pens

More pen selections

Cancel all pens

The 73VRWYV can show on the screen a part of data file for a specified Time Span (See Graphic Detail Setting). When you
use scroll bars to search another point in the same data file, you can reach as far as five times of the Span. For example, with
4-minute Time Span setting, the entire data length you can scroll through is for 20 minutes (4 minutes x 5).

In order to reach beyond the limit, please use Search function (See File Parameters Setting) and locate the target point.

Naturally, if the entire data’s time span is shorter than the scrollable time span, the 73VRWYV can show only the entire data’s
time span. Likewise, if it is even shorter than the Time Span, no scrolling is available.

MSVD File

New

Old

(data area displayed
on one screen)

I Time Span

Scrollable Time Span

Selectable time spans depend upon the storing intervals of the original data. Refer to Table below.

Storing Interval Time Span
20 msec. 2 sec., 5 sec., 10 sec., 30 sec., 1 minute, 10 minutes, 30 minutes, 1 hour
100 msec. 30 sec., 1 minute, 10 minutes, 30 minutes, 1 hour, 2 hours, 4 hours

500 msec., 1 sec., 2 sec.

4 minutes, 10 minutes, 30 minutes, 1 hour, 2 hours, 4 hours, 12 hours, 1 day

5 sec., 10 sec.

10 minutes, 30 minutes, 1 hour, 4 hours, 12 hours, 1 day, 2 days, 7 days

1 minutes, 10 minutes

1 hour, 4 hours, 12 hours, 1 day, 2 days, 7 days, 10 days, 31 days

Table 2.3.2. Time span v.s. storing intervals.
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Data span

The data’s plot range displayed at once on the screen. Pull down the arrow to the right and choose among 10%, 20%, 30%,
40%, 50%, 60%, 70%, 80%, 90%, 100%, 110%, 120% and 130%.

Smaller the data span is, further the trend graph is zoomed in. However, certain small % options may not be selectable de-
pending upon the window size. Window can be resized freely, however, the data span is automatically adjusted to the mini-
mum possible span if the new size does not allow the original data span setting.

Pen select
This setting is applied to the target file on display. Check pen numbers of which you want to show data.

2.3.3 OVERLAPPING DATA FILES

The 73VRWYV can show at once at the maximum 3 data overlapping each other.
Move the cursor to the point where you want as a reference point to overlapping data and choose File > File Parameters 2 on
the menu bar, or alternatively click on the icon I@l on the tool bar to call up File Parameters dialog box.

File Parameters @

Targek

2nd sheet |

Condition Latest LJ

Ok Apply Cancel

Figure 2.3.3. File parameters.

CAUTION
‘Reference point’ must be a point where an actual data exists (the digital indicator shows a value on such points). Otherwise
the 2nd and the 3rd overlapped data will always show ‘----.

Target

Choose data file for the 2nd sheet to be compared on the screen and the search condition. (See Section 3 for details on the
search conditions.) It will appear on the screen in the brightness preset at Graphic Setting.

Go to the same procedure for the 3rd sheet.

CAUTION

e The storing intervals for the 2nd and the 3rd sheets must be shorter than the 1st one. When data of different storing
intervals are used to overlapping, choose the one with the longest intervals to be the 1st one.

¢ The time span for the 1st sheet is used for all overlapping data. You cannot change the time span when data of different
storing intervals are used to overlapping.

e Switch the target file to the 1st one before changing the time span.

¢ Trend data on the 2nd and the 3rd sheet may start with 1 sec. delay if 2 sec. and 5 sec. intervals data are combined.

e When data on the 1st sheet is of the long time span, shorter the time spans are for the 2nd and the 3rd sheets, longer it
takes to plot the 2nd the 3rd sheets.
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When these three sheets are overlapped on the screen, the digital indicators and time stamps are those for the 1st sheet. In
order to switch them to those for the 2nd or the 3rd sheet, open Graphic setting and choose the target sheet under Target
sheet on display.

In order to cancel overlapping, click Clear button to the right and OK button.

Overlapped data will appear as shown in the figure below.

T3VRWY - C:\Documents and Settingsikaihatsu\Desktop\HIRAGANEerm p. MSVD,C:\Documents and Settings\kaihatsu\Desktop\HIRAGANEV] .MSVD [BEE
File(F) Sehis) Tool(D) Window(w) Help(H)
EEDEQOREEDS EHEEEE ?

M C:\ocuments and Settings\kaihatsu\DeskiopsHIRAGANEAtemp. MSVD, C:WDocuments and Setfings\kaihatsu\Deskiop\HIRAGANEV.MsYD  [2 (5]

Figure 2.3.3a. Overlapping data files.

2.3.4 SHOWING ENGINEERING UNIT SCALE

The scale shown above the chart section is normally divided in 10% increments, for 0 to 100%.

Clicking one of the digital data displays on top of the window switches the chart scale indication to that of the selected pen.
When you click the scale itself, it returns to tie standard scale of 0 to 100%.

T3VRWY - C:\Documents and Settings\kaihatsu\Desktop\HIRAGANEMemp. MSYD C:\Documents and Settings\kaihatsu\Desktop\HIRAGANEV] .MSVD [BEE
Fle(F) Seb(3) UView(¥) ToolT) Window(W) Help(H)

HEOEBQRD®EEG EEHEEE®E ?

C:\Documents and Settings\kaihatsu\Deskiop\HIRAGANE\temp. MSYD, C:\Documents and Settings\aihatsu\Deskiop\HIRAGANEV . MSVD [ =ES]

Figure 2.3.4. Engineering unit scale.

2.3.5 SCROLLING DATA

Scroll bars are available on the screen both on the vertical and the horizontal directions.

On a perpendicular chart, the vertical scroll bar is used to forward or rewind the chart in time forward or reverse direction,
and the horizontal scroll bar is used to view over the entire plot range.

On a horizontal chart, vice versa.

You can reach as far as five times of the Time Span (See [2.3.2 GRAPHIC DETAIL SETTING)), and from -15 to +115% of the
plot span.
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2.3.6 READING OUT

A value at a specific point on the graph can be read out. Using the mouse, move the cursor to a specific point on the graph
the value of which you want to read. Relevant values at the specified time index appear on the digital display on top of the
window.

Clicking on a specific point on the graph will move the cursor instantly to the point.

You can also use cursor keys on the keyboard to move on the chart.

73VRWY - C:\Documents and Settings\kaihatsulDeskiop\HIRAGANE\temp. MSYD,C:\Documents and Settings\kaihatsulDesktop\HIRAGANEV.MSVD. [REE
(ZSEN Set(3) view(y) ToolD) window(Ww) HelptH)
E E B =] EHEEEE ?

EB&
Digital display

Cursor

Figure 2.2.6. Read out.

NOTE

¢ Digital indicators may not be displayed depending upon the screen resolution if too many pens are on the screen. In order
to perform the reading out, try to have less number of pens on the screen. For example, with a XGA (1024 x 767 pixels)
screen, digital indicators disappear when more than 20 pens are to be plotted.

e Waveforms on the screen are created by connecting between data samples. When the cursor is on a point of waveform
where there is no data, the digital indicator shows

e When the chart time span is longer, data samples are closer to each other on the screen. Multiple samples may be on the
same spot on the screen depending on the time span and the resolution. When the cursor is on one of such spots, only one
of the data samples on this point appears on the digital indicator.
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2.2.7 MULTIWINDOW

Multiple files are opened and displayed on the screen at once. You can choose either these windows to be arranged in cascad-
ing manner, or arranged just like tiles set side by side.

Choose Window > Cascade from the menu bar. Choose Window > Tile from the menu bar.

5 73VRWY - C:ADocuments and SettingsVeaihetsuDeskiop VIRAGANFViemp. HSVD.

Fl(F) SaH(S) V() TodkT) indon(h) Hol)
HE DQRD@®EE EEEEEE ?
B C:\Documents and SettingskaihatsulDesktop HIRAGANEVemp. .. [= (1)) |GG

(Tstar, @ € [

TR

Figure 2.2.7. Cascade. Figure 2.2.8.Tile.

NOTE

® When too many windows are arranged on the screen, the digital display may be blank due to lack of display resolution.

e Max. 8 windows can be opened on the screen depending upon the memory volume of the PC. When multiple windows with
overlapping data are open, you may not be able to open as much as 8 windows.
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3. SEARCHING DATA

NOTE

e When performing a data search, set the chart time span to the shortest. When the time span is longer, data samples are
closer to each other on the screen. Multiple samples may be on the same spot on the screen depending on the time span
and the resolution. When the data is on one of such spots, only one of the data samples on this point can be indicated. This
means the search is only approximate one. In order to have more accurate data search, change the time span.

¢ Files selected for Parameter 2 and Parameter 3 are displayed in reference to the cursor position on the screen. However,
due to differences in storing interval, the first data may not be exactly on the cursor, or a pixel or so below it. When you
start searching for such data, touch the arrow (down) to move the cursor to the beginning of the data.

¢ The cursor on the screen will move to search results for the Parameter 1. Search results for the Parameter 2 and 3 on the
other hand will come to the cursor position without moving the cursor.

From stored data, you can search for any data set you want in various ways as listed below.

Mode Details

Latest The latest data will be displayed.

Datetime Specific time index data will be displayed in the center of the screen.

Alarm Data at the moment of a specific alarm event will be displayed in the center of the screen.

Comment Data at the moment of a specific comment entry will be displayed in the center of the screen.
Analog: More Data exceeding a specific value is searched and when found, displayed in the center of the screen.
Analog: Less Data falling below a specific value is searched and when found, displayed in the center of the screen.

Analog: Designated value

Data having a specific value is searched and when found, displayed in the center of the screen.

Analog: Max value

A maximum value is searched and will be displayed in the center of the screen.

Analog: Minimum value

A minimum value is searched and will be displayed in the center of the screen.

Discrete: ON

A rising edge is searched and will be displayed in the center of the screen.

Discrete: OFF

A falling edge is searched and will be displayed in the center of the screen.

Pattern: Discrete ON

Data remaining ON for more than a specific time period will be displayed.

Pattern: Discrete OFF

Data remaining OFF for more than a specific time period will be displayed.

3.1 LATEST

The latest data will be displayed.

3.2 DATETIME

Specific time index data will be displayed in the center of the screen.

Read parameters

Datetime(y 1/}

|z005i11/14 nzi5800 7|

Figure 3.2. Search parameter: Datetime.
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3.3 ALARM, COMMENT

Data at the moment of a specific alarm event or a comment entry will be displayed in the center of the screen.

Specify the time range to be searched and click Browse. Alarm (comment) history within the specified time range is indicated.
Choose an alarm event (comment) and click OK.

Searching by comment is selectable only for the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher.

CAUTION

Alarm events are stored according to the sampling rate (100 msec. or 500 msec.), while pen data are recorded according to
the storing rate. When the storing rate is 1 second or longer, the time index of an alarm event does not match the storing
rate. However, the 73VR searches data at the time index by the storing rate. For example, with 1-minute storing rate,
searching the event at 16:03:40 means searching data at 16:04:00.

File Parameters @ File Parameters @

Targek Targek

1st sheet | 1 k sUiDe | 1st sheet |

Condition Condition

Read parameters Read parameters

Start datetime(Y/MD)  [o07j0z/21 0927230 v Start datetime(Y/MD)  [>07j0z/21 0927230 v
End datetime{Y/M/D}  [oon7jnzjz109i3mza =] End datetimetY/MID)  |zoo7jozjziogiseizn x|

Alarmm list | Lisk Comnment list | List

} | T Cancel ‘ ¥ I Cancel ‘

Figure 3.3. Search parameter: Alarm. Figure 3.3a. Search parameter: Comment.

3.4 ANALOG: MORE, LESS, DESIGNATED VALUE

Data above, below or within a specific range within a specific time frame will be searched, and when found, displayed in the
center of the screen.

Upper limit, lower limit Selectable within 0 to 100%

Read parameters
Start datetime(¥/M/D) [oo0511f14 0256000 v |

End datetime(Y/M/D)  [ooos/11/14 03:45:41 7|

Pen number |1Npu'|'01 LJ
Laowwer limit ,T %

Upper lirmnit ’T o

Figure 3.4. Search parameter example: Analog: designated value.

Search: More
The 73VRWYV searches the starting point ‘a’ of the range ‘A’ in
. . Search
which the data is above the search parameter. Parameter New

If you ask for ‘Previous search, it will skip the entire range ‘B’ but
stop at its starting point ‘b.
Range A Search
a Direction
More old
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Search: Less

The 73VRWYV searches the starting point ‘a’ of the range ‘A’ in
which the data is below the search parameter.

If you ask for ‘Previous search,’ it will skip the entire range ‘B’ but
stop at its starting point ‘b.

Search: Designated Value

Lower and Upper limits specified, the 73VRWV searches the
starting point ‘a’ of specified range ‘A’

If you ask for ‘Previous search,’ it will skip the entire range ‘B’ but
stop at its starting point ‘b.’

3.5 ANALOG: MAX VALUE, MINIMUM VALUE

A maximum or minimum value within a specific time frame will be searched and displayed in the center of the screen.

Read parameters

Start datetime(Y/MD)  [o005j11)14 02:56:00 v |

End datetime(Y/M/D)  [oo05j11/14 0345041 v |

Pen number |INPUTDI ﬂ

Figure 3.5. Search parameter example: Analog: max. value.

3.6 DISCRETE: ON, OFF

Search
Parameter
Range A
a
- \
Less

Lower Upper
Parameter Parameter

~
a Range A
Range B
> 9
c Range C
\\

Designated Range

A rising or falling edge of discrete data within a specific time frame will be searched and displayed.

Read parameters

Start datetime(Y/MDY  [o005i11/14 0225600 v |

End datetime(Y/M/D)  [oo05j11/14 0345041 v |

Pen number |II‘-.IPUTDI ﬂ

Figure 3.6. Search parameter example: Discrete: ON.

Search
Direction

Old

Search
Direction

Old
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3.7 PATTERN: DISCRETE ON, OFF
Discrete data remaining at the same logic for more than a specific time duration will be displayed.

Duration Selectable within 1 to 99 999 999

Read parameters

Start datetimetYMD) [ao0si11/14 02:56:00 v |

End datetime(¥/M/D)  ooosji1j14 034541 v

Pen number |INPUTDI j

Duration 1 Seconds

Figure 3.7. Search parameter example: Discrete: ON.

3.8 CONTINUING DATA SEARCH
When you are in the data search mode, the additional menu functions become available as shown below.

Display menu Tool bar

Previous search(1st sheet) % %
Mext searchilst sheet)

Previous searchiznd sheet)
Mext searchiznd sheet)
Previous search(3rd sheet)
Mext searchiZrd sheet)

v Tool Bar(T)
v Status Bar(S)
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4. CSV FILE CONVERSION

Stored data can be saved as a CSV file.

4.1 CSVTOOL

CSYV file conversions are applied to the MSVD file on the 1st sheet. Files on the 2nd and the 3rd are not converted.
Go to Tool on the menu bar and select CSV Tool, or click on the CSV Tool icon @ on the tool bar.

CSV Tool

Pen

[+ IMPUTOL
v INPUTOZ
[v IMPUTDS
[ IMPUITO4
v INPUTOS
v INPUTOE
I IMPUITOF
v INPUTOS
[ INPUTOR
[ INPUTLD
[~ INPUT1L
[~ INPUTLZ
[~ INPUTLS
[~ mpUT14
[ InPUTLS
[~ INPUTLE

[~ INPUTLT
[ INPUTLE
[~ INPUT1
[ INPUT2D
[~ MPUTZL
[~ InPUTZZ
I~ INPUTZS
[~ INPUTZ4
[ INPUTZS
[~ INPUTZE
[~ nPUTZF
[ INPUT2E
[~ INPUTZY
[~ INPUT30
[~ INPUTSL
[~ INPUT3Z

X

Dratetime

Al 200511714 n2:56:00 =]
Clear I b
_pang |e005711/14 D3145:42 ~]
Save as

Pagez

| temp.CSY Browse

Condition

Thin out interval Staring cycle -

I Create file even when no data exists

Skart

Figure 4.1. CSV Tool.

1) Choose pens.
2) In the Datetime field, specify a data set to be converted by year, month, day, hour, min., and sec.

3) Next, in the Save as field, directly enter your preferred location, or by using the Browse button, navigate to a specific loca-

tion.

4) If you need to thin out the data, setup Thin out interval under Condition. (Choose the interval among Storing cycle, 2 sec.,

5 sec., 10 sec., 1 min. and 10 min.)

5) If you wish to save in a file a part of the time axis where no data is present, choose ‘Create file even when no data exists.’

6) When you are finished with all procedures described above, press OK.

CAUTION

For a 2-byte integer data of which the function data resulted in error, ‘0’ is output by a CSV conversion.
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4.2 CFTO CSV FILE
Go to Tool on the menu bar and select CF to CSV Tool.

CF-CSV Convert

Corvvert File | Di7avR NRD Browse
File as | temp.Csy Browse
File division method |Comment division j
Target ’—_| Read

1

Start

Figure 4.1. CF to CSV Tool.

1) Specify the target file.
73VR3000 data file: 73VR.VRD
73VR1100 data file: 73VR.VRD11
73VR21x data file: 73VR.VRD21
73VR3100 data file: 73VR.VRD31
2) File as field, directly enter your preferred location, or by using the Browse button, navigate to a specific location.
3) Specify the file division method. Refer to 2.1 CONVERTING DATA INTO MSVD FORMATI.
4) When you are finished with all procedures described above, press OK.

CAUTION
® The 73VRWV is unable to perform CSV convert if there is no Control File (73VR.VRCx) at the same directory as Data
File (73VR.VRDx).
e The 73VRWYV is unable to perform Comment division if there is no Control File (73VR.VRCx), Setting File (73VR.VRPx)
and/or Comment File (73VR.VRMx) at the same directory as Data File (73VR.VRDx).
e Comment division is usable with the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher. Other ver-
sions or models are not applicable.
¢ For a 2-byte integer data of which the function data resulted in error, ‘0’ is output by a CSV conversion.
e The CSV file is automatically divided if the data file contains a large number of samples. Each divided file is contains the
maximum number of samples as indicated below:
Storing interval 20 milliseconds: 30 000 samples
Storing interval 100 milliseconds: 36 000 samples
Storing interval > 500 milliseconds: 28 800 samples
¢ The second and following files after the first one are identified with a suffix number (-1, -2, etc.).
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4.3 CSV DATA FORMAT

Figure 4.3 shows a 73VR data file imported into Excel worksheet.
Row 1: Tag name
Row 2: Engineering unit
Row 3 ....: Recorded data
Column A: Date (YYYY/MM/DD). For example, 2008/2/28 means that the data is stored on the 28th February, 2008.
Column B: Time index (HH:MM:SS). For example, 14:00:11 means that the data is stored at 14 hours, 00 minutes,
11 seconds.
Column C:  Time index (milliseconds).
20-msec. storing cycle : 0, 20, 40, ..., 980
100-mseec. storing cycle : 0, 100, 200, ..., 900
500-msec. storing cycle : 0, 500
> 1 sec. storing cycle : 0
Column D:  Data

A B C D B F G

1 _I INPUTO INFUTOZ INPUTOS INFUTO4

2 % % k3 %

3 | 200872718 165428 200 22092 3.4404 4.9608 2
4 | 2008/2/18 165420 0 24564 3.5112 5.0052 G.1€
5 | 200872718 165429 200 25392 3642 4,788 5.0%
g | 2008/2/18 165430 0 23328 3.4068 48312 5.80
7| 2008/2/18 165430 200 25232 3.468 49832 §.0¢
8 | 2008/2/18 165431 0 21864 3.5352 49272 6.0
9 | 2008/2/18 16543 200 24872 3.7608 45236 §.2:
10 | 2008/2/18 1654:32 0 24238 3.6096 48528 6.01
11 | 2008/2/18 1654:32 200 22006 3.5748 4,788 2.8¢
12 | 2008/2/18 1654:33 0 25884 3.4512 4.9104 §.2¢
153 | 200872718 16:54:33 200 25112 3.5148 2.0016 G.11
14 | 2008/2/18 1654:34 0 2.2656 3.6884 4626 5.9¢
15 | 2008/2/18 16:54:34 200 2562 342 2.0076 2.8:¢
16 | 2008/2/18 165436 0 23208 3.6888 5.0064 5.9
17 | 2008/2/18 165435 200 24036 3.6384 4.926 §.2:
18 | 2008/2/18 1654:38 0 21828 3.51 4772 5.8%
19 | 2008/2/18 16:54:36 200 24834 3.7032 4.958 G810
20 | 2008/2/18 1654:37 0 25836 3744 4758 5.80
21 | 2008/2/18 1654:37 200 2232 3.3936 47816 2.9t
22 | 2008/2/18 1654:38 0 2622 3.4092 45876 5.91
23 | 2008/2/18 165438 200 23448 3.4832 4.9692 2
24 | 2008/2/18 1654:38 0 2.466 3426 4.9704 6.0%
25 | 2008/2/18 16:54:38 200 2628 3774 47436 2.8
26 | 2008/2/18 165440 0 2402 3.4524 4818 §.08
27 | 2008/2/18 165440 200 23568 3.7704 45828 2.8
28 | 2008/2/18 165441 0 25068 3.7728 4,638 5.¢
29 | 200872718 165441 200 21708 3.43%6 4.5588 §.08
30 | 2008/2/18 165442 0 25476 3.5508 4.8634 G.1E
31 | 200872718 165442 200 24312 3.6144 477 2.8%
32 | 2008/2/18 165443 0 24192 3.6624 45696 5.8:
33 | 200872718 165443 200 2.2668 3.5376 45584 2.8¢
34 | 2008/2/18 165444 0 22896 3.7832 4.9808 5.8%
35 | 2008/2/18 165448 200 2.5308 372 4674 §.20
36 | 2008/2/18 165448 0 23064 3.7764 50124 5.9E

Figure 4.3: CSV text imported into Excel worksheet.
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5. ALARM HISTORY

The 73VR alarm history file can be displayed on the 73VRWV.

5.1 FTP ALARM HISTORY
1) Choose Tools > FTP Alarm History on the menu bar, or alternatively click on the icon E on the tool bar.

2) FTP Convert dialog box appears. Specify the IP address of the 73VR and click Start.

FTP Alarm history

IP Address 192,166, 0 . 1

Figure 5.1. FTP Alarm history.

3) If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear. Enter password and
click OK.

4) When the FTP process is complete, the Alarm History window appears on the screen.

CAUTION
The 73VRWYV cannot perform FTP transfer while the MSR128 or the MSR2K is connected to the 73VR for real time record-
ing (Modbus/TCP communication).

5.2 ALARM HISTORY WINDOW

A maximum of 1000 events can be displayed. To see an alarm history, go to Tool on the menu bar and select Alarm History, or
click on the Alarm History icon E on the tool bar.

Alarm history r5—<|
Acknowledge Date Time Mo. Tagy Message -~
2007411026 16:31:58 101 IMPLITDO HIGH
200741126 1E 101 INPLITOOY WORMAL
20071126 16:31:50 101 IMPUTOO1 Loy .
200711 26 15:31.45 1o [MPLITOO MONAL
20071126 16:31:42 101 IMPLITOOM HIGH
200781 /26 B:31:40 e} INFLITOOY MORMAL
2007011026 16:31:34 1 IMPUTOO Loy
0071126 18:31:31 IH INPLITOOT ML
2007411726 16:31:26 10 IMPLITOO HIGH
200701726 16:37:23 10 INPLITOOY WORMAL
2007411026 16:31:18 1o IMPUITOO Loy
20071126 2 piik M IMPLITOOA M AL
200711028 16:31:09 1 IMPUTOOT HIGH
200741 /2R E-31:07 101 INPLITOOY MORMAL
20071126 16:31:01 101 IMPLITOOM Loy
200711126 {16:30:59 It INPLITOO NOAL
200711126 16:30:53 101 IMPLITODY HIGH b
$ |
Search ‘ YRA(RN) File read | CSY output Claze

Figure 5.2. Alarm history.

Alarm event information include Date, Time, No., Tag and Message. No. indicates Input or Function pen number where an
event occurred: Ixx for Input, Fxx for Function (e.g. Input 4 = 104, Function 7 = F0O7).

5.2.1 ACKNOWLEDGING ALARM EVENTS

Alarm events are initially shown in red. Under the heading of Acknowledge, click on an appropriate cell to acknowledge an
alarm. Once it is acknowledged, the relevant cell turns to green.

_ AU s T4ard 1 ML Ly
I 12:25:13 101 IMPLITEY NOMAL
_ 2004010105 1234143 o1 IMPLITON MO EL
I cnndndns 19:94:91 in4 NP1 1T 1 Chg

Figure 5.2.1. Acknowledging alarm events.
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5.2.2 SEARCHING ALARM EVENTS
You can search alarm events generated by date, and the alarms that match certain conditions you set up can be displayed on
the alarm history.

1) At the bottom of the Alarm History window, press Search button, and then the Search dialog box will appear.

Search m

Time
O] oo o] - [2 dans
Pen select
¥ mPUTOD1
V¥ INPUTOO2
v INPUTDOZ
Previous ‘ Mext I Clear ‘ all I

Figure 5.2.2. Search condition.

2) Under Time, specify a time frame.

All Searching entire file
Today Searching today’s data
From Searching for a specific time period. Specify also the start date and duration (days).

3) Under Pen select, select search-target pens.
4) Click OK.

5.2.3 READING ALARM HISTORY FILE
In order to call up an alarm history file on the screen, click VRA File Read button and specify a file.
73VR3000 alarm history file format: .VRA
73VR1100 alarm history file format: .VRA11
73VR21x alarm history file format: .VRA21
73VR3100 alarm history file format: .VRA31
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5.2.4 SAVING ALARM HISTORY AS CSV FILE
Alarm information that is logged in the alarm history can be saved as a CSV file.
Press the CSV button at the bottom, and then the Save as dialog box will appear.

i) Fle Edit View Insert Fgmat  Iools Data  Window  Help Type squestionforhelp  w o @ X
SR GRS 08 e fvd -0 oA B
B1 . & Date
A 1 B [ ¢ [ b [ E [ F [ & [ A [ 1T [ 4 [ ® [ L [ WM [ N [ 0 ]
|1 |AcknowledDate ITime Mo Tag Message 5
| 2 |Alarm 101272007 10:39:42 101 INPUTOO1 HIGH
| 3 |Alarm 10/12/2007  10:39:42 101 INPUTOO01 NORMAL
|4 |Alarm 10A12/2007  10:39:41 101 INPLITOO1 LOWY
| & |Alarm 1012/2007  10:33:41 101 INPUTDO1 NORMAL
| B |Alarm 10/12/2007  10:39:41 101 INPUTOO1 HIGH
| 7 |Alarm 10/12/2007  10:39:41 101 INPUTOO01 NORMAL
| 8 |Alarm 10A12/2007  10:39:40 101 INPLITOO1 LOWY
[ 9 |Alarm 10/12/2007  10:39:40 101 INPUTDO1 NORMAL
| 10 |Alarm 10M12/2007  10:33:39 101 INPUTOO1 HIGH
|11 |Alarm 10/M12/2007  10:33:39 101 INPUTOO01 NORMAL
|12 |Alarm 10A12/2007  10:39:38 101 INPLITOO1 LOWY
| 13 |Alarm 10A12/2007 103338 101 INPUTDO1 NORMAL
|14 | Alarm 10M12/2007 10:33:37 101 INPUTOO1 HIGH
| 15 |Alarm 10/12/2007  10:39:36 101 INPUTOO01 NORMAL
| 16 |Alarm 10A12/2007  10:39:36 101 INPLITOO1 LOWY
[ 17 |Alarm 10122007 10:33:34 101 INPUTDO1 NORMAL
| 18 |Alarm 101272007 10:39:34 101 INPUTOO1 LOWY
| 19 |Alarm 10M12/2007  10:33:33 101 INPUTOO01 NORMAL
| 20 | Alarm 10A12/2007  10:39:33 101 INPLITOO1 LOWY
|21 |Alarm 10122007 10:33:33 101 INPUTDO1 NORMAL
| 22 | Alarm 10M12/2007  10:33:32 101 INPUTOO1 HIGH
| 23 |Alarm 10/12/2007  10:39:31 101 INPUTOO01 NORMAL
| 24 |Alarm 10A12/2007  10:39:30 101 INPLITOO1 HIGH
| 25 |Alarm 10/12/2007  10:33:30 101 INPUTDO1 NORMAL
| 26 |Alarm 101272007 10:39:29 101 INPUTOO1 LOWY
| 27 |Alarm 10/12/2007  10:39:27 101 INPUTOO01 NORMAL
| 28 | Alarm 1012/2007 10:39:27 101 INPLTOO1 HIGH
| 29 | Alarm 10/12/2007  10:33:26 101 INPUTDO1 NORMAL
| 30 |Alarm 10/12/2007  10:39:25 101 INPUTOO1 LOWY
| 31 |Alarm 10/12/2007  10:39:24 101 INPUTOO01 NORMAL
| 32 |Alarm 101272007 10:39:23 101 INPLITOO1 HIGH
| 33 |Alarm 10/12/2007  10:33:23 101 INPUTDO1 NORMAL
| 34 |Alarm 1012/2007  10:39:22 101 INPUTOO1 LOWY
35 | Alarm. AN 202007 10-39:22 101 INPLITNY MORKAL ]
W4 b mihtemp/ < >
Ready CAPS

Figure 5.2.4. CSV file.
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6. COMMENT HISTORY

The 73VR comment history file can be displayed on the 73VRWV.
This function is selectable only for the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher.

6.1 FTP COMMENT HISTORY
1) Choose Tools > FTP Comment History on the menu bar, or alternatively click on the icon on the tool bar.

2) FTP Convert dialog box appears. Specify the IP address of the 73VR and click Start.

ETP. Comment history

1P Address 192,168 . 0 . 1

| Start |

Figure 6.1. FTP Comment history.

3) If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear. Enter password and
click OK.

4) When the FTP process is complete, the Comment History window appears on the screen.

CAUTION
The 73VRWYV cannot perform FTP transfer while the MSR128 or the MSR2K is connected to the 73VR for real time record-
ing (Modbus/TCP communication).

6.2 COMMENT HISTORY WINDOW

A maximum of 1000 comments can be displayed. To see a comment history, go to Tool on the menu bar and select Comment
History, or click on the Comment History icon E on the tool bar.

Comment history.

Diate | Titne v Comment
200711126 16:31:52 . T

200711726 16:30:13 : 1 RETURM

Search | WRM{nN) File read I 5% output Close |

Figure 6.2. Comment history.

Comment information include Date, Time, Group, Comment No. and Comment.
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6.2.1 SEARCHING COMMENTS

You can search comment history generated by date, and the comments that match certain conditions you set up can be dis-

played on the comment history.

1) At the bottom of the Comment History window, press Search button, and then the Search dialog box will appear.

Search FZ]
Time

|AII ﬂ | _J - I— daws

Specific group & comment

Group Mot specify ﬂ

Cancel

Figure 6.2.1. Search condition.

2) Under Time, specify a time frame.

All Searching entire file
Today Searching today’s data
From Searching for a specific time period. Specify also the start date and duration (days).

3) Under ‘Specific group & comment’, select search-target group and comment.
4) Click OK.

6.2.2 READING COMMENT HISTORY FILE

In order to call up a comment history file on the screen, click VRM(nn) File Read button and specify a file.

73VR1100 comment history file format: .VRM11
73VR21x comment history file format: .VRM21
73VR3100 comment history file format: .VRM31

6.2.3 SAVING COMMENT HISTORY AS CSV FILE

Comment information that is logged in the comment history can be saved as a CSV file.
Press the CSV output button at the bottom, and then the Save as dialog box will appear.

A B | ¢ | b ] E |

1 |Date Time Group Mo, Comiment
2 | 2007/2/21 93816 2 15TOP
| 3 | 2007/2/21 53750 1 2 FUMNCTICN
4 | 2007/2/21 93654 2 2 RETURM
| 5 | 2007/2/21 53505 7 2 DO
6 | 2007/2/21 930185 7 1 UP
| 7 | 2007/2/21 5:27:33 1 1 5TART

Figure 6.2.3. CSV file.
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7. OTHER FUNCTIONS

7.1 SCREEN SHOT

A screen shot is saved in BMP format. To save a screen shot, first select a window the image of which you want to save, and
go to Tool on the menu bar and select Screen copy, or click on the illustrated icon E on the tool bar.

A BMP file created is saved in a folder you’ve selected as stored data folder.

7.2 VERSION INFORMATION
Go to Help on the menu bar and select Version 73VRWYV, or click on the illustrated icon ‘E on the tool bar.
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